WTF remotejoy!!!!

View previous topic View next topic Go down

WTF remotejoy!!!!

Post  Slater on Mon Jun 27, 2011 8:45 pm

ok, so now i can't get remote joy to display any images. when i connect my PSP the stupid new hardware found message pops up(even though it NOT new hardware lol) and the damn wizard pops up and attempts to search for drivers that dont exsist. this is really pissing me off because not only can i not record videos now, i cant even install the new NES emulator i DL'd, change out my ISOs, or back up my data(i keep all back up data on an external HD but i need my computer to bridge the gap between the 2).

is really pissing me off yo.
avatar
Slater
Administrator

Posts : 271
Join date : 2011-06-17
Location : Oklahoma

http://theguildhall.forumotion.com

Back to top Go down

Re: WTF remotejoy!!!!

Post  VengefulTorture on Tue Jun 28, 2011 12:25 am

Hmm.. sorry i didn't see this earlier. It sounds like your PSP is set to a different make/model. When you run RMJ it turns your PSP into a model "B" and installs the drivers included with the RMJ you downloaded. I recommend finding that file again and attempting to re-install them. If that fails turn off RMJ from your PSP and try a different USB slot on your computer (remember, USB slots have actual memory to devices; using a USB not used before is sort of like starting from scratch). Also keep in mind you can access USB functionality via the recovery menu, this may work as well if you can't get it to pick up.

First thing you should do if you get it to pick up is back up all your save-data; then try to solve the issue. I have a feeling you just need to delete RMJ from your PSP and your computer; start from scratch and go from there, it shouldn't be too bad.

_________________
MH Vet

Click here for my Youtube Channel!
avatar
VengefulTorture
Head Moderator

Posts : 231
Join date : 2011-06-18
Age : 26
Location : Michigan

http://www.youtube.com/vengefultorture

Back to top Go down

Re: WTF remotejoy!!!!

Post  Slater on Tue Jun 28, 2011 5:47 pm

everything shows up as it did before. PSP "b" deceted, blah blah blah. but the PC itself is not recognizing the PSP anymore. normally when i plug any PSP in, i just got a pop up saying that its been connected, i've never got a hardware wizard pop up that wanted to find drivers for a PSP. i'd hate to delete RMJ as i cant remember everything i did when i installed it lol.
avatar
Slater
Administrator

Posts : 271
Join date : 2011-06-17
Location : Oklahoma

http://theguildhall.forumotion.com

Back to top Go down

Re: WTF remotejoy!!!!

Post  Slater on Sat Jul 02, 2011 1:46 pm

i managed to fix the problem. I installed nesterJ onto my PSP(which i later deleted as i NO website i've gone to offers an exsisting link or a download period for the original zelda). once i installed nesterj, i got the normally 2 "dun dun" noises i always get when hooking up to use remote joy. now i works, so...YEAH! i may not get to play the OG zelda now, but at least that rom program was good for soemthing.
avatar
Slater
Administrator

Posts : 271
Join date : 2011-06-17
Location : Oklahoma

http://theguildhall.forumotion.com

Back to top Go down

Re: WTF remotejoy!!!!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum